OTP Codes Failing for PCI Reveal
Incident Report for Apto Payments
Resolved
This incident has been resolved at this time. We will continue to monitor.
Posted Dec 22, 2022 - 16:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2022 - 16:38 PST
Update
We are continuing to investigate this issue, which may be limited to certain customer's implementations. We are delivering OTP for PCI Card Reveal events, but not all end-user experiences are successful in revealing the card.
Posted Dec 22, 2022 - 15:47 PST
Investigating
Certain Apto customer programs are experiencing OTP code failures for PCI reveal events.
Posted Dec 22, 2022 - 14:44 PST
This incident affected: Apto APIs (UX.BE API, CO.BE API).