Agent Dashboard Data Out of Date
Incident Report for Apto Payments
Resolved
We resolved the indicident. Data is reflecting properly on the agent dashboard.
Posted Mar 08, 2022 - 11:22 PST
Update
The replication error appears resolved and data is up to date. We will continue to monitor.
Posted Mar 08, 2022 - 11:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 11:10 PST
Investigating
We are currently investigating an issue that results in cardholder information on the administrative dashboard showing as out of date. APIs, card issuance, and transaction processing are working properly. The impact is limited to the agent dashboard.
Posted Mar 08, 2022 - 10:55 PST