Webhooks Not Being Sent
Incident Report for Apto Payments
Resolved
This incident has been resolved and the backlog of webhooks has been cleared. We will continue to monitor the delivery of webhooks.
Posted Aug 03, 2021 - 15:17 PDT
Identified
We have identified the cause of the webhook delivery issue and a fix is in place. We are currently sending the backlog of webhooks.
Posted Aug 03, 2021 - 14:53 PDT
Investigating
We are investigating a webhook delivery issue that began at 12:18 PM, Pacific. We are actively working to resolve. No other services appear to be impacted.
Posted Aug 03, 2021 - 14:38 PDT
This incident affected: Apto APIs (CO.BE API).