Intermittent API Timeouts
Incident Report for Apto Payments
Resolved
Further monitoring shows all services are functioning normally.
Posted Mar 01, 2023 - 20:05 PST
Update
We continue to monitor for any issues
Posted Mar 01, 2023 - 16:21 PST
Monitoring
We expect intermittent service over the next few hours. We will continue to monitor until the issue is fully resolved.
Posted Mar 01, 2023 - 14:45 PST
Identified
The issue has been identified. A fix has been implemented, and we are monitoring.
Posted Mar 01, 2023 - 14:04 PST
Investigating
We are currently investigating API timeouts on Apto card management and issuance APIs.
Posted Mar 01, 2023 - 14:02 PST
This incident affected: Apto APIs (UX.BE API, CO.BE API, Interactive Voice Response (IVR)), Web (Developer Portal), and Dashboards (Dashboard-CO.BE).