ACH deposit delays
Incident Report for Apto Payments
Resolved
A partner Bank has resolved this issue. ACH deposits are being processed normally.
Posted Nov 05, 2021 - 15:38 PDT
Monitoring
ACH deposit queues are being processed with a partner Bank. Apto will continue to monitor the situation until resolved.
Posted Nov 03, 2021 - 23:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2021 - 15:06 PDT
Identified
Apto is currently seeing a delay in ACH deposits due to an incident with a partner Bank.
Posted Nov 03, 2021 - 15:06 PDT