API Timeouts
Incident Report for Apto Payments
Resolved
We have observed system stability for the past hour and this incident appears resolved. The Apto team will continue to monitor performance throughout the weekend. Customers can expect further details and root cause analysis next week.
Posted Aug 19, 2022 - 16:16 PDT
Monitoring
A fix has been implemented and we are monitoring
Posted Aug 19, 2022 - 15:15 PDT
Investigating
We are currently investigating API timeouts on Apto card management and issuance APIs.
Posted Aug 19, 2022 - 14:25 PDT
This incident affected: Apto APIs (UX.BE API, CO.BE API).