PCI SDK not rendering card details
Incident Report for Apto Payments
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 16:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 11:53 PST
Investigating
We are currently investigating an issue displaying card details via the Web or iOS PCI SDK. This does not appear to impact mobile applications using the Android PCI SDK.
Posted Dec 04, 2023 - 10:29 PST