Digital Wallet Enablement
Incident Report for Apto Payments
Resolved
Service has been restored.

Impact Start: 24 March 2023, 13:32 CT (18:32 UTC)
Impact End: 24 March 2023, 14:38 CT (19:38 UTC)
Posted Mar 24, 2023 - 14:10 PDT
Investigating
Our partner has notified us of a service disruption with adding virtual cards to a digital wallet. They are investigating.
Posted Mar 24, 2023 - 13:47 PDT