Increased Response Times
Incident Report for Apto Payments
Resolved
We've resolved the issue and will continue to monitor throughout the day.
Posted Aug 11, 2021 - 13:15 PDT
Update
We continue to work towards resolving webhook delivery issues while we monitor all systems.
Posted Aug 11, 2021 - 13:08 PDT
Monitoring
We have addressed and are monitoring an issue impacting response times that could have initiated stand-ins with the processor and degraded Dashboard, and Webhook performance.
Posted Aug 11, 2021 - 12:34 PDT
This incident affected: Apto APIs (UX.BE API, CO.BE API), Dashboards (Dashboard-CO.BE), and Authorizations.